CVE Vulnerabilities

CVE-2001-1349

Published: May 28, 2001 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.7 LOW
AV:L/AC:H/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Sendmail before 8.11.4, and 8.12.0 before 8.12.0.Beta10, allows local users to cause a denial of service and possibly corrupt the heap and gain privileges via race conditions in signal handlers.

Affected Software

Name Vendor Start Version End Version
Sendmail Sendmail 8.10 8.10
Sendmail Sendmail 8.10.1 8.10.1
Sendmail Sendmail 8.10.2 8.10.2
Sendmail Sendmail 8.11.0 8.11.0
Sendmail Sendmail 8.11.1 8.11.1
Sendmail Sendmail 8.11.2 8.11.2
Sendmail Sendmail 8.11.3 8.11.3
Sendmail Sendmail 8.12 8.12

References