CVE Vulnerabilities

CVE-2001-1353

Published: Sep 18, 2001 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.6 LOW
AV:L/AC:H/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

ghostscript before 6.51 allows local users to read and write arbitrary files as the lp user via the file operator, even with -dSAFER enabled.

Affected Software

Name Vendor Start Version End Version
Ghostscript Aladdin_enterprises * 6.51

References