CVE Vulnerabilities

CVE-2001-1366

Published: Jul 19, 2001 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

netscript before 1.6.3 parses dynamic variables, which could allow remote attackers to alter program behavior or obtain sensitive information.

Affected Software

Name Vendor Start Version End Version
Netscript Netscript_project * 1.6.3

References