CVE Vulnerabilities

CVE-2001-1379

Published: Aug 29, 2001 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The PostgreSQL authentication modules (1) mod_auth_pgsql 0.9.5, and (2) mod_auth_pgsql_sys 0.9.4, allow remote attackers to bypass authentication and execute arbitrary SQL via a SQL injection attack on the user name.

Affected Software

Name Vendor Start Version End Version
Mod_auth_pgsql Guiseppe_tanzilli_and_matthias_eckermann 0.9.5 0.9.5
Mod_auth_pgsql Guiseppe_tanzilli_and_matthias_eckermann 0.9.6 0.9.6

References