CVE Vulnerabilities

CVE-2001-1389

Published: Aug 29, 2001 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple vulnerabilities in xinetd 2.3.0 and earlier, and additional variants until 2.3.3, may allow remote attackers to cause a denial of service or execute arbitrary code, primarily via buffer overflows or improper NULL termination.

Affected Software

Name Vendor Start Version End Version
Xinetd Xinetd 2.1.8.8 2.1.8.8
Xinetd Xinetd 2.1.8.8_pre3 2.1.8.8_pre3
Xinetd Xinetd 2.1.8.9_pre1 2.1.8.9_pre1
Xinetd Xinetd 2.1.8.9_pre2 2.1.8.9_pre2
Xinetd Xinetd 2.1.8.9_pre3 2.1.8.9_pre3
Xinetd Xinetd 2.1.8.9_pre5 2.1.8.9_pre5
Xinetd Xinetd 2.1.8.9_pre7 2.1.8.9_pre7
Xinetd Xinetd 2.1.8.9_pre8 2.1.8.9_pre8
Xinetd Xinetd 2.1.8.9_pre9 2.1.8.9_pre9
Xinetd Xinetd 2.1.8.9_pre10 2.1.8.9_pre10
Xinetd Xinetd 2.1.8.9_pre11 2.1.8.9_pre11
Xinetd Xinetd 2.1.8.9_pre12 2.1.8.9_pre12
Xinetd Xinetd 2.1.8.9_pre13 2.1.8.9_pre13
Xinetd Xinetd 2.1.8.9_pre14 2.1.8.9_pre14
Xinetd Xinetd 2.1.8.9_pre15 2.1.8.9_pre15
Xinetd Xinetd 2.3.0 2.3.0

References