CVE Vulnerabilities

CVE-2001-1398

Published: Apr 17, 2001 | Modified: Dec 08, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Masquerading code for Linux kernel before 2.2.19 does not fully check packet lengths in certain cases, which may lead to a vulnerability.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux * 2.2.19

References