CVE Vulnerabilities

CVE-2001-1412

Published: Nov 17, 2003 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

nidump on MacOS X before 10.3 allows local users to read the encrypted passwords from the password file by specifying passwd as a command line argument.

Affected Software

Name Vendor Start Version End Version
Mac_os_x Apple 10.4.9 10.4.9

References