CVE Vulnerabilities

CVE-2001-1423

Published: Oct 10, 2001 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Advanced Poll before 1.61, when using a flat file database, allows remote attackers to gain privileges by setting the logged_in parameter.

Affected Software

Name Vendor Start Version End Version
Advanced_poll Advanced_poll * 1.6

References