CVE Vulnerabilities

CVE-2001-1427

Published: Jul 11, 2001 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in ColdFusion Server 2.0 through 4.5.1 SP2 allows remote attackers to overwrite templates with zero byte files via unknown attack vectors.

Affected Software

Name Vendor Start Version End Version
Coldfusion Macromedia 2.0 2.0
Coldfusion Macromedia 3.0 3.0
Coldfusion Macromedia 3.0.1 3.0.1
Coldfusion Macromedia 3.1 3.1
Coldfusion Macromedia 3.1.1 3.1.1
Coldfusion Macromedia 3.1.2 3.1.2
Coldfusion Macromedia 4.0 4.0
Coldfusion Macromedia 4.0.1 4.0.1
Coldfusion Macromedia 4.5 4.5
Coldfusion Macromedia 4.5.1 4.5.1
Coldfusion Macromedia 4.5.1 4.5.1
Coldfusion Macromedia 4.5.1 4.5.1

References