CVE Vulnerabilities

CVE-2001-1457

Published: Jan 30, 2002 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in CrazyWWWBoard 2000p4 and 2000LEp5 allows remote attackers to execute arbitrary code via a long HTTP_USER_AGENT CGI environment variable.

Affected Software

Name Vendor Start Version End Version
Crazywwwboard Nobreak_technologies 2000lep5 2000lep5
Crazywwwboard Nobreak_technologies 2000p4 2000p4

References