CVE Vulnerabilities

CVE-2001-1505

Published: Dec 31, 2001 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

tinc 1.0pre3 and 1.0pre4 allows remote attackers to inject data into user sessions by sniffing and replaying packets.

Affected Software

Name Vendor Start Version End Version
Tinc Tinc 1.0pre3 1.0pre3
Tinc Tinc 1.0pre4 1.0pre4

References