CVE Vulnerabilities

CVE-2001-1511

Published: Dec 31, 2001 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

JRun 3.0 and 3.1 running on JRun Web Server (JWS) and IIS allows remote attackers to read arbitrary JavaServer Pages (JSP) source code via a request URL containing the source filename ending in (1) jsp%00 or (2) js%2570.

Affected Software

Name Vendor Start Version End Version
Jrun Macromedia 3.0 3.0
Jrun Macromedia 3.1 3.1

References