CVE Vulnerabilities

CVE-2001-1513

Published: Dec 31, 2001 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Macromedia JRun 3.0 and 3.1 allows remote attackers to obtain duplicate active user session IDs and perform actions as other users via a URL request for the web application directory without the trailing ‘/’ (slash), as demonstrated using ctx.

Affected Software

Name Vendor Start Version End Version
Jrun Macromedia 3.0 3.0
Jrun Macromedia 3.1 3.1

References