CVE Vulnerabilities

CVE-2001-1542

Published: Dec 31, 2001 | Modified: Mar 08, 2011
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

NAI WebShield SMTP 4.5 and possibly 4.5 MR1a does not filter improperly MIME encoded email attachments, which could allow remote attackers to bypass filtering and possibly execute arbitrary code in email clients that process the invalid attachments.

Affected Software

Name Vendor Start Version End Version
Webshield_smtp Network_associates 4.5 4.5
Webshield_smtp Network_associates 4.5_mr1a 4.5_mr1a

References