CVE Vulnerabilities

CVE-2001-1565

Published: Dec 31, 2001 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Point to Point Protocol daemon (pppd) in MacOS x 10.0 and 10.1 through 10.1.5 provides the username and password on the command line, which allows local users to obtain authentication information via the ps command.

Affected Software

Name Vendor Start Version End Version
Mac_os_x Apple 10.0 10.0
Mac_os_x Apple 10.1 10.1
Mac_os_x Apple 10.1.1 10.1.1
Mac_os_x Apple 10.1.2 10.1.2
Mac_os_x Apple 10.1.3 10.1.3
Mac_os_x Apple 10.1.4 10.1.4
Mac_os_x Apple 10.1.5 10.1.5

References