CVE Vulnerabilities

CVE-2002-0062

Published: Mar 08, 2002 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in ncurses 5.0, and the ncurses4 compatibility package as used in Red Hat Linux, allows local users to gain privileges, related to routines for moving the physical cursor and scrolling.

Affected Software

Name Vendor Start Version End Version
Debian_linux Debian 2.2 2.2
Debian_linux Debian 2.2 2.2
Debian_linux Debian 2.2 2.2
Debian_linux Debian 2.2 2.2
Debian_linux Debian 2.2 2.2
Debian_linux Debian 2.2 2.2
Freebsd Freebsd 3.1 3.1
Freebsd Freebsd 3.2 3.2
Freebsd Freebsd 3.3 3.3
Freebsd Freebsd 3.4 3.4
Freebsd Freebsd 3.5 3.5
Freebsd Freebsd 3.5.1 3.5.1
Freebsd Freebsd 4.0 4.0
Freebsd Freebsd 4.1 4.1
Freebsd Freebsd 4.1.1 4.1.1
Freebsd Freebsd 5.0 5.0
Linux Redhat 6.1 6.1
Linux Redhat 6.1 6.1
Linux Redhat 6.1 6.1
Linux Redhat 7.0 7.0
Linux Redhat 7.0 7.0
Linux Redhat 7.1 7.1
Linux Redhat 7.1 7.1
Linux Redhat 7.2 7.2
Suse_linux Suse 6.2 6.2
Suse_linux Suse 6.3 6.3
Suse_linux Suse 7.0 7.0

References