CVE Vulnerabilities

CVE-2002-0064

Published: Apr 22, 2002 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Funk Software Proxy Host 3.x is installed with insecure permissions for the registry and the file system.

Affected Software

Name Vendor Start Version End Version
Netrc Bindview 1.0 1.0
Netrc Bindview 3.06 3.06
Funk_software_proxy Funk_software 3.0 3.0
Funk_software_proxy Funk_software 3.06 3.06
Funk_software_proxy Funk_software 3.09 3.09
Funk_software_proxy Funk_software 3.09a 3.09a

References