CVE Vulnerabilities

CVE-2002-0131

Published: Mar 25, 2002 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

ActivePython ActiveX control for Python in the AXScript package, when used in Internet Explorer, does not prevent a script from reading files from the client’s filesystem, which allows remote attackers to read arbitrary files via a malicious web page containing Python script.

Affected Software

Name Vendor Start Version End Version
Activepython Activestate * *
Activepython Activestate 2.1 2.1

References