CVE Vulnerabilities

CVE-2002-0534

Published: Aug 12, 2002 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

PostBoard 2.0.1 and earlier with BBcode allows remote attackers to cause a denial of service (CPU consumption) and corrupt the database via null 0 characters within [code] tags.

Affected Software

Name Vendor Start Version End Version
Postboard Postboard 2.0 2.0
Postboard Postboard 2.0.1 2.0.1

References