CVE Vulnerabilities

CVE-2002-0637

Published: Jul 11, 2002 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

InterScan VirusWall 3.52 build 1462 allows remote attackers to bypass virus protection via e-mail messages with headers that violate RFC specifications by having (or missing) space characters in unexpected places (aka space gap), such as (1) Content-Type :, (2) Content-Transfer-Encoding :, (3) no space before a boundary declaration, or (4) boundary= , which is processed by Outlook Express.

Affected Software

Name Vendor Start Version End Version
Interscan_viruswall Trend_micro 3.52 3.52

References