CVE Vulnerabilities

CVE-2002-0667

Published: Jul 23, 2002 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Pingtel xpressa SIP-based voice-over-IP phone 1.2.5 through 1.2.7.4 has a default null administrator password, which could allow remote attackers to gain access to the phone.

Affected Software

Name Vendor Start Version End Version
Xpressa Pingtel 1.2.5 1.2.5
Xpressa Pingtel 1.2.7.4 1.2.7.4

References