CVE Vulnerabilities

CVE-2002-0740

Published: Aug 12, 2002 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in slrnpull for the SLRN package, when installed setuid or setgid, allows local users to gain privileges via a long -d (SPOOLDIR) argument.

Affected Software

Name Vendor Start Version End Version
Slrn Slrn_development_team 0.9.6.2 0.9.6.2
Slrn Slrn_development_team 0.9.6.3 0.9.6.3
Slrn Slrn_development_team 0.9.6.4 0.9.6.4

References