CVE Vulnerabilities

CVE-2002-0765

Published: Aug 12, 2002 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

sshd in OpenSSH 3.2.2, when using YP with netgroups and under certain conditions, may allow users to successfully authenticate and log in with another user’s password.

Affected Software

Name Vendor Start Version End Version
Openssh Openbsd 3.2.2 3.2.2

References