CVE Vulnerabilities

CVE-2002-0871

Published: Sep 05, 2002 | Modified: Dec 08, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

xinetd 2.3.4 leaks file descriptors for the signal pipe to services that are launched by xinetd, which could allow those services to cause a denial of service via the pipe.

Affected Software

Name Vendor Start Version End Version
Xinetd Xinetd 2.3.4 2.3.4
Xinetd Xinetd 2.3.5 2.3.5
Xinetd Xinetd 2.3.6 2.3.6

References