CVE Vulnerabilities

CVE-2002-0874

Published: Sep 05, 2002 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Vulnerability in Interchange 4.8.6, 4.8.3, and other versions, when running in INET mode, allows remote attackers to read arbitrary files.

Affected Software

Name Vendor Start Version End Version
Interchange Redhat 4.8.1 4.8.1
Interchange Redhat 4.8.2 4.8.2
Interchange Redhat 4.8.3 4.8.3
Interchange Redhat 4.8.4 4.8.4
Interchange Redhat 4.8.5 4.8.5

References