CVE Vulnerabilities

CVE-2002-0971

Published: Sep 24, 2002 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.6 MEDIUM
AV:L/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Vulnerability in VNC, TightVNC, and TridiaVNC allows local users to execute arbitrary code as LocalSystem by using the Win32 Messaging System to bypass the VNC GUI and access the Add new clients dialogue box.

Affected Software

Name Vendor Start Version End Version
Winvnc_server Att 3.3.3_r7 3.3.3_r7
Winvnc_server Att * 3.3.3_r9
Tightvnc Tightvnc 1.2.0 1.2.0
Tightvnc Tightvnc 1.2.1 1.2.1
Tightvnc Tightvnc 1.2.5 1.2.5
Tridiavnc Tridia 1.5 1.5
Tridiavnc Tridia 1.5.1 1.5.1
Tridiavnc Tridia 1.5.2 1.5.2
Tridiavnc Tridia 1.5.4 1.5.4

References