CVE Vulnerabilities

CVE-2002-1006

Published: Oct 04, 2002 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in BBC Education Text to Speech Internet Enhancer (Betsie) 1.5.11 and earlier allows remote attackers to execute arbitrary web script via parserl.pl.

Affected Software

Name Vendor Start Version End Version
Betsie Bbc_education 1.5 1.5
Betsie Bbc_education 1.5.1 1.5.1
Betsie Bbc_education 1.5.2 1.5.2
Betsie Bbc_education 1.5.3 1.5.3
Betsie Bbc_education 1.5.4 1.5.4
Betsie Bbc_education 1.5.5 1.5.5
Betsie Bbc_education 1.5.6 1.5.6
Betsie Bbc_education 1.5.7 1.5.7
Betsie Bbc_education 1.5.8 1.5.8
Betsie Bbc_education 1.5.9 1.5.9
Betsie Bbc_education 1.5.10 1.5.10
Betsie Bbc_education 1.5.11 1.5.11

References