CVE Vulnerabilities

CVE-2002-1275

Published: Nov 12, 2002 | Modified: Oct 11, 2012
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in html2ps HTML/PostScript converter 1.0, when used within LPRng, allows remote attackers to execute arbitrary code via unsanitized input.

Affected Software

Name Vendor Start Version End Version
Html2ps Html2ps_project 1.0 1.0
Html2ps Html2ps_project 1.0 1.0
Html2ps Html2ps_project 1.0 1.0
Html2ps Html2ps_project 1.0 1.0
Html2ps Html2ps_project 1.0 1.0
Html2ps Html2ps_project 1.0 1.0
Html2ps Html2ps_project 1.0 1.0

References