CVE Vulnerabilities

CVE-2002-1409

Published: Apr 11, 2003 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

ptrace on HP-UX 11.00 through 11.11 allows local users to cause a denial of service (data page fault panic) via an incorrect reference to thread register state.

Affected Software

Name Vendor Start Version End Version
Hp-ux Hp 11.00 11.00
Hp-ux Hp 11.04 11.04
Hp-ux Hp 11.11 11.11

References