CVE Vulnerabilities

CVE-2002-1437

Published: Apr 11, 2003 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Directory traversal vulnerability in the web handler for Perl 5.003 on Novell NetWare 5.1 and NetWare 6 allows remote attackers to read arbitrary files via an HTTP request containing ..%5c (URL-encoded dot-dot backslash) sequences.

Affected Software

Name Vendor Start Version End Version
Netware Novell 5.1 5.1
Netware Novell 5.1 5.1
Netware Novell 6.0 6.0
Netware Novell 6.0 6.0

References