CVE Vulnerabilities

CVE-2002-1456

Published: Jun 09, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in mIRC 6.0.2 and earlier allows remote attackers to execute arbitrary code via a long $asctime value.

Affected Software

Name Vendor Start Version End Version
Mirc Khaled_mardam-bey 6.0 6.0
Mirc Khaled_mardam-bey 6.0.1 6.0.1
Mirc Khaled_mardam-bey 6.0.2 6.0.2

References