CVE Vulnerabilities

CVE-2002-1553

Published: Mar 31, 2003 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Cisco ONS15454 and ONS15327 running ONS before 3.4 allows remote attackers to modify the system configuration and delete files by establishing an FTP connection to the TCC, TCC+ or XTC using a username and password that does not exist.

Affected Software

Name Vendor Start Version End Version
Optical_networking_systems_software Cisco 3.0 3.0
Optical_networking_systems_software Cisco 3.1.0 3.1.0
Optical_networking_systems_software Cisco 3.2 3.2
Optical_networking_systems_software Cisco 3.2.0 3.2.0
Optical_networking_systems_software Cisco 3.3.0 3.3.0

References