CVE Vulnerabilities

CVE-2002-1556

Published: Mar 31, 2003 | Modified: Oct 30, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Cisco ONS15454 and ONS15327 running ONS before 3.4 allows attackers to cause a denial of service (reset) via an HTTP request to the TCC, TCC+ or XTC, in which the request contains an invalid CORBA Interoperable Object Reference (IOR).

Affected Software

Name Vendor Start Version End Version
Optical_networking_systems_software Cisco 3.0 3.0
Optical_networking_systems_software Cisco 3.1.0 3.1.0
Optical_networking_systems_software Cisco 3.2 3.2
Optical_networking_systems_software Cisco 3.2.0 3.2.0
Optical_networking_systems_software Cisco 3.3.0 3.3.0

References