CVE Vulnerabilities

CVE-2002-1599

Published: Jul 23, 2002 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

DansGuardian before 2.4.5-1 allows remote attackers to bypass content filtering rules via hex-encoded URLs.

Affected Software

Name Vendor Start Version End Version
Dansguardian Daniel_barron 2.2.2.7.1 2.2.2.7.1
Dansguardian Daniel_barron 2.2.2.9.1 2.2.2.9.1
Dansguardian Daniel_barron 2_2.2.4 2_2.2.4
Dansguardian Daniel_barron 2_2.2.5 2_2.2.5
Dansguardian Daniel_barron 2_2.2.6 2_2.2.6
Dansguardian Daniel_barron 2_2.2.7 2_2.2.7
Dansguardian Daniel_barron 2_2.2.8 2_2.2.8
Dansguardian Daniel_barron 2_2.2.9 2_2.2.9
Dansguardian Daniel_barron 2_2.2.10 2_2.2.10

References