CVE Vulnerabilities

CVE-2002-1841

Published: Dec 31, 2002 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

The document management module in NOLA 1.1.1 and 1.1.2 does not restrict the types of files that are uploaded, which allows remote attackers to upload and execute arbitrary PHP files with extensions such as .php4.

Affected Software

Name Vendor Start Version End Version
Nola Noguska 1.1.1 1.1.1
Nola Noguska 1.1.2 1.1.2

References