CVE Vulnerabilities

CVE-2002-1902

Published: Dec 31, 2002 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

CGIForum 1.0 through 1.05 allows remote attackers to cause a denial of service (infinite recursion) by creating a message board post that is a child of an outdated parent.

Affected Software

Name Vendor Start Version End Version
Cgiforum Markus_triska 1.0 1.0
Cgiforum Markus_triska 1.0.1 1.0.1
Cgiforum Markus_triska 1.0.2 1.0.2
Cgiforum Markus_triska 1.0.3 1.0.3
Cgiforum Markus_triska 1.0.4 1.0.4
Cgiforum Markus_triska 1.0.5 1.0.5

References