CVE Vulnerabilities

CVE-2002-2114

Published: Dec 31, 2002 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Artekopia Netjuke before 1.0 b7 allows remote attackers to execute arbitrary code on the web server, possibly via the section parameter, which is passed to an eval call.

Affected Software

Name Vendor Start Version End Version
Netjuke Netjuke 1.0_b1 1.0_b1
Netjuke Netjuke 1.0_b2 1.0_b2
Netjuke Netjuke 1.0_b3 1.0_b3
Netjuke Netjuke 1.0_b4 1.0_b4
Netjuke Netjuke 1.0_b5 1.0_b5
Netjuke Netjuke 1.0_b6 1.0_b6

References