CVE Vulnerabilities

CVE-2002-2125

Published: Dec 31, 2002 | Modified: Jul 23, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.4 MEDIUM
AV:N/AC:L/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Internet Explorer 6.0 does not warn users when an expired certificate authority (CA) certificate is submitted to the user and a newer CA certificate is in the user’s local repository, which could allow remote attackers to decrypt web sessions via a man-in-the-middle (MITM) attack.

Affected Software

Name Vendor Start Version End Version
Internet_explorer Microsoft 6.0.2600 6.0.2600
Ie Microsoft 6.0 6.0
Internet_explorer Microsoft 6.0.2800.1106 6.0.2800.1106

References