CVE Vulnerabilities

CVE-2002-2286

Published: Dec 31, 2002 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

The parse-get function in utils.c for apt-www-proxy 0.1 allows remote attackers to cause a denial of service (crash) via an empty HTTP request, which causes a null dereference.

Affected Software

Name Vendor Start Version End Version
Apt-www-proxy Apt-www-proxy 0.1 0.1

References