CVE Vulnerabilities

CVE-2003-0021

Published: Mar 03, 2003 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

The screen dump feature in Eterm 0.9.1 and earlier allows attackers to overwrite arbitrary files via a certain character escape sequence when it is echoed to a user’s terminal, e.g. when the user views a file containing the malicious sequence.

Affected Software

Name Vendor Start Version End Version
Eterm Michael_jennings 0.8.10 0.8.10
Eterm Michael_jennings 0.9.1 0.9.1

References