CVE Vulnerabilities

CVE-2003-0040

Published: Feb 19, 2003 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SQL injection vulnerability in the PostgreSQL auth module for courier 0.40 and earlier allows remote attackers to execute SQL code via the user name.

Affected Software

Name Vendor Start Version End Version
Courier_mta Double_precision_incorporated 0.37.3 0.37.3
Courier-imap Inter7 1.6 1.6

References