CVE Vulnerabilities

CVE-2003-0109

Published: Mar 31, 2003 | Modified: Apr 30, 2019
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in ntdll.dll on Microsoft Windows NT 4.0, Windows NT 4.0 Terminal Server Edition, Windows 2000, and Windows XP allows remote attackers to execute arbitrary code, as demonstrated via a WebDAV request to IIS 5.0.

Affected Software

Name Vendor Start Version End Version
Windows_2000 Microsoft * *
Windows_2000 Microsoft * *
Windows_2000 Microsoft * *
Windows_2000 Microsoft * *
Windows_2000_terminal_services Microsoft * *
Windows_2000_terminal_services Microsoft * *
Windows_2000_terminal_services Microsoft * *
Windows_2000_terminal_services Microsoft * *

References