CVE Vulnerabilities

CVE-2003-0129

Published: Mar 24, 2003 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Ximian Evolution Mail User Agent 1.2.2 and earlier allows remote attackers to cause a denial of service (memory consumption) via a mail message that is uuencoded multiple times.

Affected Software

Name Vendor Start Version End Version
Evolution Ximian 1.0.3 1.0.3
Evolution Ximian 1.0.4 1.0.4
Evolution Ximian 1.0.5 1.0.5
Evolution Ximian 1.0.6 1.0.6
Evolution Ximian 1.0.7 1.0.7
Evolution Ximian 1.0.8 1.0.8
Evolution Ximian 1.1.1 1.1.1
Evolution Ximian 1.2 1.2
Evolution Ximian 1.2.1 1.2.1
Evolution Ximian 1.2.2 1.2.2

References