CVE Vulnerabilities

CVE-2003-0142

Published: Aug 18, 2003 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Adobe Acrobat Reader (acroread) 6, under certain circumstances when running with the Certified plug-ins only option disabled, loads plug-ins with signatures used for older versions of Acrobat, which can allow attackers to cause Acrobat to enter Certified mode and run untrusted plugins by modifying the CTIsCertifiedMode function.

Affected Software

Name Vendor Start Version End Version
Acrobat_reader Adobe 6.0 6.0

References