CVE Vulnerabilities

CVE-2003-0148

Published: Aug 27, 2003 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

The default installation of MSDE via McAfee ePolicy Orchestrator 2.0 through 3.0 allows attackers to execute arbitrary code via a series of steps that (1) obtain the database administrator username and encrypted password in a configuration file from the ePO server using a certain request, (2) crack the password due to weak cryptography, and (3) use the password to pass commands through xp_cmdshell.

Affected Software

Name Vendor Start Version End Version
Epolicy_orchestrator Mcafee 2.0 2.0
Epolicy_orchestrator Mcafee 2.5 2.5
Epolicy_orchestrator Mcafee 2.5 2.5
Epolicy_orchestrator Mcafee 2.5.1 2.5.1
Epolicy_orchestrator Mcafee 3.0 3.0

References