CVE Vulnerabilities

CVE-2003-0190

Published: May 12, 2003 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

OpenSSH-portable (OpenSSH) 3.6.1p1 and earlier with PAM support enabled immediately sends an error message when a user does not exist, which allows remote attackers to determine valid usernames via a timing attack.

Affected Software

Name Vendor Start Version End Version
Openssh Openbsd 3.4p1 3.4p1
Openssh Openbsd 3.6.1p1 3.6.1p1
Openssh Ubuntu dapper *
Openssh Ubuntu devel *
Openssh Ubuntu edgy *
Openssh Ubuntu feisty *

References