CVE Vulnerabilities

CVE-2003-0194

Published: Jun 09, 2003 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.6 MEDIUM
AV:L/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

tcpdump does not properly drop privileges to the pcap user when starting up.

Affected Software

Name Vendor Start Version End Version
Tcpdump Redhat 3.4-39 3.4-39
Tcpdump Redhat 3.6.2-9 3.6.2-9
Tcpdump Redhat 3.6.2-9 3.6.2-9
Tcpdump Redhat 3.6.2-12 3.6.2-12
Tcpdump Redhat 3.6.3-3 3.6.3-3
Tcpdump Redhat 3.7.2-1 3.7.2-1

References