CVE Vulnerabilities

CVE-2003-0215

Published: May 12, 2003 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SQL injection vulnerability in bttlxeForum 2.0 beta 3 and earlier allows remote attackers to bypass authentication via the (1) username and (2) password fields, and possibly other fields.

Affected Software

Name Vendor Start Version End Version
Bttlxeforum Battleaxe_software * 2.0_beta_3

References