CVE Vulnerabilities

CVE-2003-0223

Published: Jun 09, 2003 | Modified: Nov 23, 2020
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting vulnerability (XSS) in the ASP function responsible for redirection in Microsoft Internet Information Server (IIS) 4.0, 5.0, and 5.1 allows remote attackers to embed a URL containing script in a redirection message.

Affected Software

Name Vendor Start Version End Version
Internet_information_server Microsoft 4.0 4.0
Internet_information_services Microsoft 5.0 5.0

References