CVE Vulnerabilities

CVE-2003-0254

Published: Aug 18, 2003 | Modified: Jun 06, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Apache 2 before 2.0.47, when running on an IPv6 host, allows attackers to cause a denial of service (CPU consumption by infinite loop) when the FTP proxy server fails to create an IPv6 socket.

Affected Software

Name Vendor Start Version End Version
Http_server Apache 2.0.32 2.0.32
Http_server Apache 2.0.35 2.0.35
Http_server Apache 2.0.42 2.0.42
Http_server Apache 2.0.43 2.0.43
Http_server Apache 2.0.38 2.0.38
Http_server Apache 2.0.39 2.0.39
Http_server Apache 2.0.36 2.0.36
Http_server Apache 2.0.37 2.0.37
Http_server Apache 2.0.44 2.0.44
Http_server Apache 2.0.45 2.0.45
Http_server Apache 2.0.46 2.0.46
Http_server Apache 2.0 2.0
Http_server Apache 2.0.41 2.0.41
Http_server Apache 2.0.40 2.0.40
Http_server Apache 2.0.28 2.0.28

References